حال و هوا

رفع مشکل نصب نشدن افزونه ی Webvisum در ورژن جدید فایرفاکس

رفع مشکل نصب نشدن افزونه ی Webvisum در ورژن جدید فایرفاکس

سلام دوستان
یکی از اموری که برای امنیت سایتها در فضای مجازی قرار داده می شود گذاشتن کدهای امنیتی برای جلوگیری از هک شدن و موارد دیگر است.
اما از این سو نابینایان برای استفاده از این سایتها و این امکان باید از یک افزونه ای استفاده کنند تا بتوانند از این امکان برای دست یابی به هدف خود استفاده کنند.
این افزونه webvisum نام دارد.
که در مرورگر فایرفاکس قابل استفاده است.
اما یکی دو هفته است که شرکت مزیلا در نسخه جدید فایرفاکس این افزونه را غیر فعال کرده است.
در ادامه توضیحات آقای سعید درفشیان را بخوانید که در اینباره است.

به استحضار میرساند، این مطلب از ایمیل آقای شادیار خدایاری و تیم برنامه نویس ایسپیک فارسی منتقل شده، که بدین وسیله ضمن قدردانی از تلاش این دوستان به خاطر
اعلام خبر و رفع مشکل، مطلب مذکور صرفا با تغییر لینکهای دریافت به صورت لینک مستقیم،  در ادامه تقدیم میگردد. 

درود دوستان گرامی
هر چند این موضوع مستقیما از وظایف تعریف شده گروه ایسپیک فارسی خارج است
اما به دلیل اهمیت موضوع و مشکلاتی که به زودی کاربران با آن مواجه
خواهند شد این خبرنامه را برای اعضای خود می فرستیم.
بنیاد mozilla تصمیم گرفته است که از نصب افزونه ها یا همان addon های
ثبت نشده unsign به طور کلی جلوگیری کند این بدین معنا است که در نسخه
جدید که در حال حاضر به شکل بتا منتشر شده است کاربران حتی با ایجاد
تغییرات در config دیگر نخواهند توانست این گونه افزونه ها را نصب کنند.
و طبیعتا کاربران webvisum نیز نمی توانند از این افزونه استفاده کنند.
راه حل در حال حاضر این است که کاربران از انتشار  Nightly یا dev
version فایر فاکس استفاده کنند. چون بنیاد mozilla در این انتشارها  ها
اجازه نصب افزونه های ثبت نشده را داده است. فقط در هنگام نصب به کاربران
هشداری در مورد ثبت نشده بودن افزونه نمایش خواهد یافت.
این دو انتشار اصولا برای توسعه دهندگان کاربرد دارند و برنامه نویسان
توسط آنها افزونه های خود را تست می کنند.
ما به شما استفاده از نسخه nightly را پیشنهاد می کنیم.
مراحل کار به این شکل است:
۱٫ firefox خود را uninstall کنید.
البته شما می توانید هر دو نسخه را داشته باشید اما با داشتن نسخه
nightly دیگر نیازی به وجود نسخه عادی نیست.
۲٫ از لینکهای زیر نسخه مناسب ماشین خود را دریافت کنید. اگر ماشین شما ۳۲
بیت است نسخه ۳۲ بیت استاندارد و اگر ماشین مورد استفاده شما ۶۴ بیت است
نسخه ۶۴ بیتی فایر فاکس را دانلود و نصب کنید.

لینک دریافت فایرفاکس Nightly برای ویندوز۳۲ بیت

لینک دریافت فایرفاکس Nightly برای ویندوز ۶۴ بیت

۳٫ nightly را باز کنید. و  به سایت web visum رفته و آن افزونه را مجددا نصب کنید.
۴٫ بعد از اینکه بر روی لینک نصب افزونه کلیک می کنید. nightly از شما می‌پرسد که اجازه نصب افزونه را صادر می کنید. یا خیر
با چند بار  فشردن دکمه های alt + A و رفتن بر روی دکمه allow دقت کنید
ساب منوی نباشد خود دکمه allow و فشردن دکمه enter اجازه نصب افزونه را
بدهید.
۵٫ با فشردن دکمه های alt + I و رفتن بر روی دکمه install فرمان شروع نصب
را به nightly بدهید.
۶٫ با فشردن دکمه های alt + R موزیلا را مجددا راه اندازی کنید.
حالا webvisum نصب شده است و در صورت نیاز نام کاربری و پسورد شما را
سوال خواهد کرد. آن را وارد کرده و گزینه remember را بزنید تا در دفعات
بعدی از شما آنها را سوال نکند.

* webvisum افزونه ای است که بر روی فایر فاکس نصب می شود و کپچا ها یا
همان تصاویریی که از حروف کج و مووج ایجاد شده اند و برای تشخیص کاربران
انسانی از روباتها بکار می روند را برای افراد کم بینا یا نابینا می
خواند تا این افراد استقلال بیشتری داشته باشند.

موفق باشید.
شادیار خدایاری

تیم برنامه نویسی ایسپیک فارسی

سعید درفشیان

منبع، سایت گوشکن

یک دیدگاه در نوشته‌ی “رفع مشکل نصب نشدن افزونه ی Webvisum در ورژن جدید فایرفاکس

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.

9 + 1 =